Back to overview
Downtime
hn03 is down
May 26 at 03:36pm CDT
Resolved
May 26 at 04:31pm CDT
The failed networking component has been replaced and use-hn03 is back online. If you have any issues with your environments please contact support and we will investigate.
Affected services
Created
May 26 at 03:36pm CDT
Hardnode use-hn03 is currently experiencing issues due to a failure in a datacenter networking component. Connectivity is currently broken for any containers running on use-hn03, but the server itself is fully functional and has not experienced any failures or data loss.
Affected services