Back to overview
Downtime

East 03 is down

Sep 29 at 04:03pm CDT
Affected services
East 03

Resolved
Sep 29 at 04:11pm CDT

East 03 recovered.

Created
Sep 29 at 04:03pm CDT

A node locked up and became unresponsive this afternoon at approximately 3:57PM CDT. The node was rebooted to restore access and is currently being monitored. Impacted environments should be back up and running as of 4:12PM CDT.