Back to overview
Degraded

Network issues in US East

Oct 10 at 12:40am CDT
Affected services
infra1
infra2
app.mymightybox.io
East 01
East 02
East 03
East 04
East 05
East 06
East 07
East 08
East 09
backup01
Docs

Resolved
Oct 10 at 03:10am CDT

Network services have been fully restored.

Updated
Oct 10 at 01:44am CDT

Multiple fiber cuts have been located on the US East backbone. Customer traffic has been rerouted to avoid impact but higher than normal network latency might be seen until the fiber cuts have been repaired.

Created
Oct 10 at 12:40am CDT

Our US East datacenter is currently experiencing faults in the network backbone. This is causing intermittent availability and high latency for customer traffic. Datacenter engineers are curently investigating.