Back to overview
Downtime
East 02 is down
Sep 14 at 03:43pm CDT
Affected services
East 02
Resolved
Sep 15 at 12:38am CDT
The fault has been resolved and services have been fully restored.
Affected services
Updated
Sep 14 at 09:42pm CDT
A fault was found in the motherboard of the impacted hard node. This hardware has been replaced and we are currently working to restore services.
Affected services
Updated
Sep 14 at 04:50pm CDT
East 02 recovered.
Affected services
Created
Sep 14 at 03:43pm CDT
We are investigating an issue with a hard node in our US East data center. No further information on ETA is available at this time. We will update here when more is known.
Affected services