Back to overview
Downtime

Partial outage

Mar 16 at 11:43pm CDT
Affected services
East 04

Resolved
Mar 17 at 12:07am CDT

Services on hn04 have tentatively been restored. We are still monitoring the system to ensure stability.

The initial outage was caused by a kernel panic. Upon rebooting the node, we lost remote access and had to mobilize on-site technicians to bring the node back online.

We will be reviewing logs to further investigate the root cause. If our investigation leads to any concerns about long-term operation of the node we will migrate environments to a new node to avoid future downtime.

If you have any questions or concerns please don't hesitate to contact support@mightybox.io for more information.

Created
Mar 16 at 11:43pm CDT

We are currently experiencing a partial outage affecting a single hard node and the customers with environments hosted on this node. Techs are investigating, more information will be posted as it becomes available.