Back to overview
Downtime
Some services are down
Jan 25 at 04:09am CST
Affected services
hn01
Resolved
Jan 25 at 04:44am CST
After several attempts to revive the impacted node, a hardware reboot was issued and services have been tentatively restored. We continue to monitor the impacted node and will perform further maintenance as necessary.
Affected services
hn01
Created
Jan 25 at 04:09am CST
We are currently investigating an issue with environment availability on this node. Single-node installs may be impacted. Clusters should still be operational.
Affected services
hn01