Back to overview
Downtime
Some services are down
Jan 10 at 07:51am CST
Affected services
hn02
Resolved
Jan 10 at 08:16am CST
Service has been restored to the impacted node. We are still investigating the root cause and monitoring the node for further issues.
Affected services
hn02
Created
Jan 10 at 07:51am CST
We're currently experiencing an issue with a single node in our cluster. Services provisioned through this node are currently failing. We are actively pursuing resolution and will update here when the cause is known.
Affected services
hn02